问题描述:

I just started a new MonoTouch project. I started it as a Universal project.

I would like to target 4.0 and higher.

When I go to the iPhone Build settings and try to change the SDK version the only options are Default and 5.0.

Is there a way to target 4.0 and higher instead? I have an older project that I upgraded and it still shows all the other options.

网友答案:

You don't need to change the SDK but the deployment target only. Even apps built with iOS5 can be deployed to devices running previous iOS versions. You find the drop down in your project's settings under "iPhone Application". You have to take care however not to call yn methods unavailable in previous SDKs.

相关阅读:
Top