问题描述:

I am trying to install efxclipse into Eclipse Juno. I have followed the steps in the link and am running into a dependency error along the lines of "Missing requirements: package javax annotation 1.2.0". How do I go about finding this dependency. Obviously it is a jar but I can't find it anywhere (Maven repos, etc.), and even if I did, where would I put it so Eclipse would pick it up during the software install?

This is one area of eclipse that I absolutely hate because it gives little or no info about how to find the dependency, and info is scare about resolving these dependency issues. Is their a general approach to solving Eclipse software dependency issues?

Thanks.

相关阅读:
Top