问题描述:

I'm trying to install the latest pre-release version of HoboFields, which supports Rails 3 (RubyGems doesn't have the latest code). I've followed the steps on the relevant Hobo blog post, but when I execute rake install, I get the following error:

rake aborted!

Don't know how to build task 'install'

Can anyone help me with this? How can I successfully install the latest pre-release version of HoboFields so that it will work with Rails 3?

Note: I'm trying to use HoboFields, not Hobo. The latter I've installed successfully, but I'd like to use just HoboFields.

网友答案:

You can install the latest pre-release version of HoboFields by using the --pre option:

sudo gem install hobo_fields --pre 

A more detailed discussion showing how this problem was solved can be found here.

相关阅读:
Top