问题描述:

I started using YSlow and I noticed that I haven`t got expire headers on my static files. So I did a little research what is that and how to add it and tried to turn it on from the .htaccess file. But the problem is that when I put the code in the file apache returns me a 500 error. And I started thinking that the problem is from Rails.

Do you have any ideas?

Thanks in advance.

网友答案:

What about using nGinx? http://effectif.com/articles/configure-the-expires-header-on-your-rails-site-with-nginx

网友答案:

You could try with a different server (e.g. WEBrick). Just start your app in development mode and check the headers with Firebug? In that way you can eliminate the Apache dependency for now.

相关阅读:
Top