问题描述:

I use ${POM_VERSION}_${BUILD_NUMBER} in the Version field of Jenkins UrbanCode plugin: https://developer.ibm.com/urbancode/docs/integrating-jenkins-ibm-urbancode-deploy/, but it gives me something like this ${POM_VERSION}_12. Any idea how to fix this?

网友答案:

${POM_VERSION} is only supported in Maven project, not freestyle project.

相关阅读:
Top