问题描述:

I need to run Groovy on an embedded 1.4-compatible VM. The current Groovy version requires at least JDK 1.5.

Some version in the past did support JDK 1.4, but the current version does not.

网友答案:

http://groovy.codehaus.org/Tutorial+1+-+Getting+started says "groovy 1.6 supports JDK 1.4 or greater, for groovy 1.7 onwards, minimum JDK 1.5 is needed"

相关阅读:
Top