问题描述:

I'm trying to load R packages using library(package) or require(package). I have been using the packages on this machine (work computer) for a while, but now get an error. I think the group policy was updated to not allow .dll files.

The error I get is:

library(ggplot2)

Error in inDL(x, as.logical(local), as.logical(now), ...) :

unable to load shared object 'C:/Users/UserName/Documents/R/win-library/3.2/digest/libs/i386/digest.dll':

LoadLibrary failure: This program is blocked by group policy. For more information, contact your system administrator.

Is there another way to load the packages that will avoid this error?

相关阅读:
Top