问题描述:

I'm currently working on a game project with RPG Maker XP which uses Ruby 1.8.1 as it's internal scripting system. So I can't update Ruby to a newer version and I can't use gems.

Is there any comfortable way to work with Zip-Files (mainly extracting) in this environment? Sadly, I couldn't find any library that doesn't use gems or is compatible with 1.8.1 but maybe there's another way?

相关阅读:
Top