问题描述:

My code was working fine and build app fine and then i suddenly get an error after updating below given libraries from Android SDK Manager

Extra > Google Play Services

Extra > Google Repository

I have implemented both cordova plugin googlefit and plugin cordova plugin healthkit

Dependencies into build.gradle file

dependencies {

 compile fileTree(dir: 'libs', include: '*.jar')

debugCompile project(path: "CordovaLib", configuration: "debug")

releaseCompile project(path: "CordovaLib", configuration: "release")

compile "com.google.android.gms:play-services-fitness:9.4.0"

compile "com.google.android.gms:play-services:7.5.0+"

}

I already tried android platform remove and add it again

I cannot able to build app using this command

ionic build android

网友答案:

Add this in you app build.gradle defaultConfig section

multiDexEnabled true
相关阅读:
Top