问题描述:

I am working with Laravel 5.1 and having problem installing jenssegers/laravel-mongodb.

https://github.com/jenssegers/Laravel-MongoDB

I am using Laravel 5.1 and PHP 5.5.12 and when I run

composer require jenssegers/mongodb

I see the error that it requires mongodb version 1.0.0 above? And needs PHP extension enabled?

But I already have that, here's my php info

相关阅读:
Top