问题描述:

I'm having some trouble supporting older versions of iOS. I first noticed this when a buddy of mine was using my app and it crashed. He's running iOS 5 and I'm running iOS 6. I'm building with base SDK 6.0 and I've tried changing the deployment target, the architectures, and pretty much everything I could find and think of. Nothing works and when building on iOS 5 simulator, the app crashes at launch.

I need to fix this so my older version users who download my app aren't experiencing crashes.

网友答案:

Are you using autolayout on any of your xib files? By default you would be. If you still are, switch it off.

相关阅读:
Top