问题描述:

I just wanted to give my actionbarsherlock tabs another color. Therefore, I found this interesting article: Styling the Actionbarsherlock tabs

Now, my problem is that for me it only works for API level before 11. What am I doing wrong? I implemented the code from the solution just like that.

One other thing that I did, was increasing my API level (from 7 to 11) because this line from the code in the article

<item name="android:actionBarTabBarStyle">@style/Theme.app.tabbar.style</item>

produced this error:

android:actionBarTabBarStyle requires API level 11 (current min is 7)

Any ideas?

网友答案:

For just API 11+ you can create a folder in res called values-v11 and make a style file in there, then only those styles will be applied if the API is level 11 or greater.

相关阅读:
Top