问题描述:

This question is an exact duplicate of:

  • Twitter::Error::Unauthorized in PostsController#create - Invalid or expired token

    2 answers

网友答案:

Try changing this:

Twitter::Client.new(:token => provider.token, :secret => provider.secret) 

into this

Twitter::Client.new(:oauth_token => provider.token, :oauth_token_secret => provider.secret)
相关阅读:
Top