Android N requires the IDE to be running with Java 1.8 or later的解决办法

来源:互联网 时间:2017-01-22


安装完Android Studio后,android studio工具的xml可视化工具会提示这个错误。


使用以下方法的前提,是根据Mac上修改java版本一文,安装1.8以上版本的java环境,以及配置mac 默认的java环境。


修改的步骤
打开 /Applications/Android Studio.app/Contents/Info.plist
找到JVMVersion,把string标签的内容改为1.8(原来是1.6,1.7+)
Done,大功告成



相关阅读:
Top